<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<!--page.tpl.php-->
<html xmlns="http://www.w3.org/1999/xhtml">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/viadmin/favicon.ico" type="image/x-icon" />
    <title>Crime Stoppers Puts Dent in Crime in 2016 | St. John Source</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="Content-Style-Type" content="text/css" />
    <meta property="og:title" content="" />
    <meta property="og:image" content="" />
    <meta property="og:type" content="article" />    
    <meta property="og:url" content="" />
    <meta property="og:site_name" content="" />
    <meta property="og:description" content="" />

        <style type="text/css" media="all">@import "/files/css/d0588951e0bdde933812c76dc4f7248c.css";</style>
    <script type="text/javascript" src="/files/js/c50b180283b7a6ac64c055b216b22fba.js"></script>
<script type="text/javascript">Drupal.extend({ settings: { "jstools": { "cleanurls": true, "basePath": "/" }, "activemenu": { "#block-menu-1": "activemenu/menu", "#block-menu-2": "activemenu/menu", "#block-user-1": "activemenu/menu" }, "lightbox2": { "rtl": false, "file_path": "/(\\w\\w/)files", "base_path": "/", "default_image": "/sites/visource.com/modules/lightbox2/images/brokenimage.jpg", "border_size": "10", "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "resize_sequence": "0", "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 200, "use_alt_layout": 1, "disable_resize": 0, "disable_zoom": 1, "force_show_nav": 0, "loop_items": 1, "node_link_text": "", "node_link_target": 0, "image_count": "Image !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "display_image_size": "", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": 1, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": false, "slideshow_interval": 5000, "slideshow_automatic_exit": 1, "show_play_pause": 1, "pause_on_next_click": 1, "pause_on_previous_click": true, "loop_slides": 0, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": 0 } } });</script>
<script type="text/javascript">var var_path = "/sites/visource.com/modules/calendar/jcalendar";</script>
<script type="text/javascript">var var_base_path = "/";</script>
<script type="text/javascript">var var_path = "/sites/visource.com/modules/calendar/jcalendar";</script>
<script type="text/javascript">var var_base_path = "/";</script>
    <script type='text/javascript'><!--// <![CDATA[
  var OA_zones = {'stj_banner_1' : 3,'stj_banner_2' : 3,'stj_banner_3' : 3,'stj_banner_4' : 3,'stj_button_1' : 7,'stj_button_2' : 7,'stj_button_3' : 7,'stj_button_4' : 7,'stj_button_5' : 7,'stj_button_6' : 7,'stj_button_7' : 7,'stj_button_8' : 7,'stj_button_9' : 7,'stj_block_1' : 10,'stj_block_2' : 10,'stj_block_3' : 10,'stj_block_4' : 10,'stj_block_5' : 10,'stj_block_6' : 10,'stj_poster_1' : 13,'stj_poster_2' : 13,'stj_poster_3' : 13,'stj_poster_4' : 13,'stj_poster_5' : 13,'stj_poster_6' : 13,'stj_poster_7' : 13,'stj_poster_8' : 13,'stj_poster_9' : 13,'stj_sm_sky_1' : 16,'stj_sm_sky_2' : 16,'stj_sky_1' : 19,'stj_mast_l_1' : 22,'stj_mast_r_1' : 23,'stj_lg_front_1' : 30,'stj_mid_art_5_1' : 37 } // ]]> --></script>
<script type='text/javascript' src='http://ads.visource.com/www/delivery/spcjs.php?id=2&amp;block=1&amp;&amp;withtext=1'></script>
    <!--[if lt IE 8]>
      <script src="http://ie7-js.googlecode.com/svn/version/2.0(beta3)/IE8.js" type="text/javascript"></script>
      <script>
        $(document).ready(function() {
          $("#cal_month").show();
        });
      </script>
    <![endif]-->
    <!--[if lte IE 7]>
      <link rel="stylesheet" href="/sites/visource.com/themes/visource/style_ie.css" type="text/css" />
    <![endif]-->
    <!--[if lt IE 7]>
      <link rel="stylesheet" href="/sites/visource.com/themes/visource/style_ie6_inner.css" type="text/css" />
    <![endif]-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-23729037-1', 'auto');
  ga('send', 'pageview');

</script>

      
  </head>
<body id="page" >
  <div id="wrapper">
    <!--header.tpl.php-->
<div id="header">
  <div class="rss">
    <a href="/rss">rss feeds
    <img src="/misc/feed.png" alt="feed icon">
    </a>
    <a href="http://www.facebook.com/pages/VI-Source/214286298592747"><img src="/sites/all/themes/visource/follow-fb.png" alt="Facebook"></a>
        <a href="http://twitter.com/VI_Source"><img src="/sites/all/themes/visource/follow-twitter.png" alt="Twitter"></a>
  </div>
  <div id="hdr_left">
    <script type='text/javascript'><!--// <![CDATA[
            /* [id22] St. John Source - Masthead Left */
OA_show('stj_mast_l_1');
 // ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=006207a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=22&amp;n=006207a' /></a></noscript>  </div>
  <div id="hdr_right">
    <script type='text/javascript'><!--// <![CDATA[
           /* [id23] St. John Source - Masthead Right */
OA_show('stj_mast_r_1');
 // ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=505fa63'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=23&amp;n=505fa63' /></a></noscript>  </div>
  <div id="hdr_center" class="clear-block">
    <div class="hdr_login">
      
              <a href="/user/login">Log In</a> | <a href="http://register.visource.com?destination=http://stjohnsource.com/node/146728">Register</a>             | <a href="/sourcedirect">SourceDirect</a> | <a href="http://www.sourcevi.com">Ad Rates</a> | <a href="/contact">Contact Us</a>    </div>
    <div class="logo">
      <a href="/"><img id="logo" src="/sites/visource.com/themes/visource/images/logo-stjohn.gif" alt="St. John Source" /></a>    </div>
    <div class="hdr_lower">
      <div class="date_time">
        <span class="date">Friday, December 23, 2016</span>
                <span class="updated">Last Update 12:45am</span>
      </div>
      <div class ="search">
        <a href="/archives"><img src="/sites/visource.com/themes/visource/images/search2.jpg" alt="search by date"></a>
        <form action="/content/news/local-news/2016/12/22/crime-stoppers-puts-dent-crime-2016"  accept-charset="UTF-8" method="post" id="vi-source-search-form">
<div><input type="submit" name="op" id="edit-submit" value=" "  class="form-submit" />
<div class="form-item" id="edit-searchwords-wrapper">
 <input type="text" maxlength="128" name="searchwords" id="edit-searchwords"  size="15" value="" class="form-text" />
</div>
<input type="hidden" name="form_id" id="edit-vi-source-search-form" value="vi_source_search_form"  />

</div></form>
      </div>
    </div>
  </div>
</div>
<div id="navigation">
  <div class="block-nice_menus"><ul class="nice-menu nice-menu-down" id="navlist">  <li id="frontpagelink" class="menu-path-"><a " class="" href="/">Front Page</a></li>  <li id="newspagelink" class="active menuparent menu-path-story-News"><a " class="active " href="/story/News">News</a><ul><li><a href="/story/News,Local+news">Local news</a></li><li><a href="/story/News,Undercurrents">Undercurrents</a></li><li><a href="/story/News,Local+government">Local government</a></li><li><a href="/story/News,Police">Police</a></li><li><a href="/story/News,Elections+2016">Elections 2016</a></li><li><a href="/story/News,Local+sports">Local sports</a></li><li><a href="/story/News,Technology">Technology</a></li><li><a href="/story/News,Answer+Desk">Answer Desk</a></li></ul></li>  <li id="visitorscenterlink" class="menuparent menu-path-story-Visitors+Center"><a " class="" href="/story/Visitors+Center">Visitors&rsquo; Center</a><ul><li><a href="/story/Visitors+Center,Accommodations">Accommodations</a></li><li><a href="/story/Visitors+Center,Dining+Out">Dining Out</a></li><li><a href="/story/Visitors+Center,Transportation">Transportation</a></li><li><a href="/story/Visitors+Center,Attractions">Attractions</a></li><li><a href="/story/Visitors+Center,Beaches">Beaches</a></li><li><a href="/story/Visitors+Center,Marine+Scene">Marine Scene</a></li><li><a href="/story/Visitors+Center,Shopping">Shopping</a></li><li><a href="/story/Visitors+Center,Rental+Villas">Rental Villas</a></li></ul></li>  <li id="businesslink" class="menuparent menu-path-story-Business"><a " class="" href="/story/Business">Business</a><ul><li><a href="/story/Business,St.+Croix+business">St. Croix business</a></li><li><a href="/story/Business,St.+John+business">St. John business</a></li><li><a href="/story/Business,St.+Thomas+business">St. Thomas business</a></li><li><a href="/story/Business,Island+directory">Island directory</a></li><li><a href="/story/Business,Real+estate">Real estate</a></li><li><a href="/story/Business,Links">Links</a></li></ul></li>  <li id="communitylink" class="menuparent menu-path-story-Community"><a " class="" href="/story/Community">Community</a><ul><li><a href="/story/Community,Deaths">Deaths</a></li><li><a href="/story/Community,National+Park">National Park</a></li><li><a href="/story/Community,People">People</a></li><li><a href="/story/Community,Environment">Environment</a></li><li><a href="/story/Community,Calendar">Calendar</a></li><li><a href="/story/Community,Organizations">Organizations</a></li><li><a href="/story/Community,Schools">Schools</a></li><li><a href="/story/Community,Services">Services</a></li><li><a href="/story/Community,Data">Data</a></li><li><a href="/story/Community,Miscellaneous">Miscellaneous</a></li></ul></li>  <li id="artslink" class="menuparent menu-path-story-Arts-Entertainment"><a " class="" href="/story/Arts-Entertainment">Arts / Entertainment</a><ul><li><a href="/story/Arts-Entertainment,Things+to+do">Things to do</a></li><li><a href="/story/Arts-Entertainment,Movies">Movies</a></li><li><a href="/story/Arts-Entertainment,Music">Music</a></li><li><a href="/story/Arts-Entertainment,Showcase">Showcase</a></li></ul></li>  <li id="legallink" class="menuparent menu-path-legalnotices"><a " class="" href="/legalnotices">Legal Notices</a><ul><li><a href="/legalnotices/Invitations+for+Bids">Invitations for Bids</a></li><li><a href="/legalnotices/Marshals+Sales">Marshal's Sales</a></li><li><a href="/legalnotices/Notices+of+Public+Hearing">Notices of Public Hearing</a></li><li><a href="/legalnotices/Notices+to+Creditors">Notices to Creditors</a></li><li><a href="/legalnotices/Requests+for+Proposals">Requests for Proposals</a></li><li><a href="/legalnotices/Summonses">Summonses</a></li><li><a href="/legalnotices/Miscellaneous+Notices">Miscellaneous Notices</a></li></ul></li>  <li id="opinionlink" class="menuparent menu-path-opinion-Commentary"><a " class="" href="/opinion/Commentary">Opinion</a><ul><li><a href="/opinion/Commentary,Editorial">Editorial</a></li><li><a href="/opinion/Commentary,Op-ed">Op-ed</a></li><li><a href="/opinion/Commentary,Open+forum">Open forum</a></li><li><a href="/blogs">Blogs</a></li></ul></li>  <li id="forumslink" class="menuparent menu-path-forum"><a " class="" href="/forum">Forums</a><ul><li><a href="/forums/politics">Politics</a></li><li><a href="/forums/sports">Sports</a></li><li><a href="/forums/st-croix">St. Croix</a></li><li><a href="/forums/st-croix/general-discussion">General discussion</a></li><li><a href="/forums/st-john">St. John</a></li><li><a href="/forums/st-john/general-discussion">General discussion</a></li><li><a href="/forums/st-thomas">St. Thomas</a></li><li><a href="/forums/st-thomas/general-discussion">General discussion</a></li></ul></li>  <li id="lifestyleslink" class="menuparent menu-path-story-Lifestyles"><a " class="" href="/story/Lifestyles">Lifestyles</a><ul><li><a href="/story/Lifestyles,Advice">Advice</a></li><li><a href="/story/Lifestyles,Health-Fitness">Health-Fitness</a></li><li><a href="/story/Lifestyles,Home-Garden">Home-Garden</a></li><li><a href="/story/Lifestyles,Food+and+Wine">Food and Wine</a></li><li><a href="/story/Lifestyles,Religion">Religion</a></li><li><a href="/story/Lifestyles,Other+stuff">Other stuff</a></li></ul></li>  <li id="classifiedslink" class="menuparent menu-path-classifieds"><a " class="" href="/classifieds">Classifieds</a><ul><li><a href="/classifieds/Employment">Employment</a></li></ul></li></ul></div></div>
<!--/header.tpl.php-->
    <div id="contentarea">
    <div id="column_left">

        <div id="left_menu" class="section"><div class="sec_title_fancy sechdr"><h2>News</h2></div><div><span class="active">St. John</span></div><div><a href="http://stthomassource.com/story/News,Local+news">St. Thomas</a></div><div><a href="http://stcroixsource.com/story/News,Local+news">St. Croix</a></div><br /><div><span class="active"><a href="/story/News,Local+news">Local news</a></span></div>
<div><a href="/story/News,Undercurrents">Undercurrents</a></div>
<div><a href="/story/News,Local+government">Local government</a></div>
<div><a href="/story/News,Police">Police</a></div>
<div><a href="/story/News,Elections+2016">Elections 2016</a></div>
<div><a href="/story/News,Local+sports">Local sports</a></div>
<div><a href="/story/News,Technology">Technology</a></div>
<div><a href="/story/News,Answer+Desk">Answer Desk</a></div>
<div class="secftr">&nbsp;</div></div><!--/left_menu-->      <div class="ad_120x60 section">
        <dl><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_block_1');
 // ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=f66b21c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=10&amp;n=f66b21c' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_block_2');
 // ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=f66b21c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=10&amp;n=f66b21c' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_block_3');
 // ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=f66b21c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=10&amp;n=f66b21c' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_block_4');
 // ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=f66b21c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=10&amp;n=f66b21c' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_block_5');
 // ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=f66b21c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=10&amp;n=f66b21c' /></a></noscript></dd><dd><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_block_6');
 // ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=f66b21c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=10&amp;n=f66b21c' /></a></noscript></dd></dl>      </div>
      <div id="government_data" class="section">
        <div class="sec_title_small sechdr">
          <h2>GOVERNMENT &amp; POLICE NEWS</h2>
        </div>
	  <dl><dt><a href="http://stjohnsource.com/content/news/local-government/2016/12/22/viwma-announces-holiday-hours-operation">VIWMA Announces Holiday Hours of Operation</a></dt><dd><p>The Virgin Islands Waste Management Authority announces its holiday hours of operation from Friday, Dec. 23, 2016 through Friday, Jan.&hellip;</p></dd></dl>      </div>
      <!--block-views-video_galleries.tpl.php-->
<div id="block-views-video_galleries" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Video Galleries</h2></div>

  <div class="content"><div class='view view-video-galleries'><div class='view-content view-content-video-galleries'><!--views-list-video_galleries.tpl.php-->
<div class="views_video_gallery">
  <div class="views_title">
    <a href="/video/2016/11/30/holiday-fest-kicks-season-crown-bay">Holiday Fest Kicks Off the Season at Crown Bay</a>  </div>
  <div class="views_content">
    <div class="field field-type-video-cck field-field-video-clip"><div class="field-items"><div class="field-item"><a href="/video/2016/11/30/holiday-fest-kicks-season-crown-bay"><img src="http://img.youtube.com/vi/bA45Xg23vW4/1.jpg" width="120" height="90" alt="See video" title="See video" /></a></div></div></div>  </div>
</div>
<!--/views-list-video_galleries.tpl.php-->
</div><div class='more-link'><a href="/video_galleries">more</a></div></div>
</div>

</div>
<!--/block-views-video_galleries.tpl.php-->
<!--block-views-image_galleries.tpl.php-->
<div id="block-views-image_galleries" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Image Galleries</h2></div>

  <div class="content"><div class='view view-image-galleries'><div class='view-content view-content-image-galleries'><!--views-list-image_galleries.tpl.php-->
<div class="gallery">
  <div class="views_title">
    <a href="/galleryimage/john-baur/2016/07/04/faces-festival-st-john-2016">Faces of Festival: St. John 2016</a>  </div>
  <div class="views_content">
    <div class="field-item"><a href="/galleryimage/john-baur/2016/07/04/faces-festival-st-john-2016" class="imagecache imagecache-gallery_block_teaser imagecache-linked imagecache-gallery_block_teaser_linked"><img src="http://stjohnsource.com/files/imagecache/gallery_block_teaser/gallery_images/John Baur/July 4, 2016 - 6:21pm/STJ_Festival_Parade_1_11.jpg" alt="Scenes at the St. John Festival Parade, July 4, 2016." title="Scenes at the St. John Festival Parade, July 4, 2016."  class="imagecache imagecache-gallery_block_teaser" /><div class="imagefield-caption">Scenes at the St. John Festival Parade, July 4, 2016.</div><div class="imagefield-credit">Credit: David Knight Jr.</div></a></div>  </div>
</div>
<!--/views-list-image_galleries.tpl.php-->
</div><div class='more-link'><a href="/image_galleries">more</a></div></div>
</div>

</div>
<!--/block-views-image_galleries.tpl.php-->
<!--block.tpl.php-->
<div id="block-views-audio" class="block block-views">

  <div class="sec_title_small sechdr"><h2>Audio Galleries</h2></div>

  <div class="content"><div class='view view-audio'><div class='view-content view-content-audio'><dl><!--views-list-audio.tpl.php-->
<div class="views_title">
  <a href="/audio/john-baur/2016/08/24/fathers-back-school-barbecue-fun-day">Fathers Back to School Barbecue &amp; Fun Day</a></div>

<div class="views_content">
  <p>Three events are slated for the opening of the school year &ndash; V.I. Fathers Back to School Barbecue and Fun Day on Saturday, Aug. 27; the Back to School Days of Prayer on Saturday , Sept. 3, and Sunday, Sept. 4; and the V.I. Fathers March on Sept. 6, the first day of school for public schools in the territory. Organizers are encouraging fathers to take their children back to school starting on the first day.</p>
</div>

<!--/views-list-audio.tpl.php-->
</dl></div><div class='more-link'><a href="/audio_galleries">more</a></div></div>
</div>
</div>
<!--/block.tpl.php-->

      <div class="ad_85x30 section">
        <dl>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_button_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=297583c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=7&amp;n=297583c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_button_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=297583c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=7&amp;n=297583c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_button_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=297583c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=7&amp;n=297583c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_button_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=297583c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=7&amp;n=297583c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_button_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=297583c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=7&amp;n=297583c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_button_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=297583c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=7&amp;n=297583c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_button_7');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=297583c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=7&amp;n=297583c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_button_8');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=297583c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=7&amp;n=297583c' /></a></noscript>          </dd>
          <dd>
            <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_button_9');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=297583c'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=7&amp;n=297583c' /></a></noscript>          </dd>
        </dl>
      </div>
      <div style="position: relative; clear:both;">
        &nbsp;
      </div>
    </div>
    <div id="column_right">
      <div id="in_weather">
        Currently:<a href="http://www.wunderground.com/US/VI/Saint_John.html?bannertypeclick=smalltemp"><img src="http://banners.wunderground.com/weathersticker/smalltemp/language/www/US/VI/Saint_John.gif" border=0 alt="Click for Saint John, Virgin Islands Forecast" height=28 width=53 valign="middle"></a>      </div>
      <div id="ad_col_right">
        <script type='text/javascript'><!--// <![CDATA[
            /* [id19] St. John Source - Skyscraper */
OA_show('stj_sky_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=afb616a'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=19&amp;n=afb616a' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_poster_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=36819bd'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=13&amp;n=36819bd' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_poster_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=36819bd'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=13&amp;n=36819bd' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_poster_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=36819bd'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=13&amp;n=36819bd' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_poster_4');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=36819bd'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=13&amp;n=36819bd' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_poster_5');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=36819bd'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=13&amp;n=36819bd' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_poster_6');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=36819bd'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=13&amp;n=36819bd' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_poster_7');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=36819bd'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=13&amp;n=36819bd' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_poster_8');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=36819bd'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=13&amp;n=36819bd' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_poster_9');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=36819bd'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=13&amp;n=36819bd' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
            /* [id16] St. John Source - Sm. Skyscraper */
OA_show('stj_sm_sky_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=f01c870'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=16&amp;n=f01c870' /></a></noscript><script type='text/javascript'><!--// <![CDATA[
            /* [id16] St. John Source - Sm. Skyscraper */
OA_show('stj_sm_sky_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=f01c870'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=16&amp;n=f01c870' /></a></noscript>      </div>
    </div>
    <div id="column_center">      <div class="content-left">
                                        <!-- start block region above content -->
                  <!--block.tpl.php-->
<div id="block-print-0" class="block block-print">


  <div class="content"><span class="print_html"><a href="http://stjohnsource.com/print/content/news/local-news/2016/12/22/crime-stoppers-puts-dent-crime-2016" title="Display a printer-friendly version of this page." class="print-page" rel="nofollow">Printer-friendly version</a></span></div>
</div>
<!--/block.tpl.php-->
                <!-- end block region -->
                        
        <!-- start main content -->
        <!--node-story.tpl.php-->
<div id="story_tpl">
  <!--in_inright_column.tpl.php-->
<!-- inner_right -->
<div id="inner_right">
  <div id="calendars" class="section">
    <div class="sec_title_fancy sechdr">
      <h2>CALENDARS</h2>
    </div>
    <div id="cal_month">
      <div class='view view-calendar'><div class='view-content view-content-calendar'><div class="calendar-calendar"><div class="date-nav clear-block"><div class="date-prev"><a href="/content/news/local-news/2016/12/22/crime-stoppers-puts-dent-crime-2016?mini=calendar/2016/11/all" rel="nofollow" class="active">‹   </a></div><div class="date-heading"><h3><a href="/calendar/2016/12">December</a></h3></div><div class="date-next"><a href="/content/news/local-news/2016/12/22/crime-stoppers-puts-dent-crime-2016?mini=calendar/2017/01/all" rel="nofollow" class="active">    ›</a></div></div></div><div class="calendar-calendar"><div class="month-view"><table class="mini">
 <thead><tr><th class="days sun">S</th><th class="days mon">M</th><th class="days tue">T</th><th class="days wed">W</th><th class="days thu">T</th><th class="days fri">F</th><th class="days sat">S</th> </tr></thead>
<tbody>
 <tr class="odd"><td class="sun mini empty" id="calendar-2016-11-27"><div class="calendar-empty">&nbsp;</div>
</td><td class="mon mini empty" id="calendar-2016-11-28"><div class="calendar-empty">&nbsp;</div>
</td><td class="tue mini empty" id="calendar-2016-11-29"><div class="calendar-empty">&nbsp;</div>
</td><td class="wed mini empty" id="calendar-2016-11-30"><div class="calendar-empty">&nbsp;</div>
</td><td class="thu mini past" id="calendar-2016-12-01"><div class="mini-day-on"><a href="/calendar/2016/12">1</a></div></td><td class="fri mini past" id="calendar-2016-12-02"><div class="mini-day-on"><a href="/calendar/2016/12">2</a></div></td><td class="sat mini past" id="calendar-2016-12-03"><div class="mini-day-on"><a href="/calendar/2016/12">3</a></div></td> </tr>
 <tr class="even"><td class="sun mini past" id="calendar-2016-12-04"><div class="mini-day-on"><a href="/calendar/2016/12">4</a></div></td><td class="mon mini past" id="calendar-2016-12-05"><div class="mini-day-on"><a href="/calendar/2016/12">5</a></div></td><td class="tue mini past" id="calendar-2016-12-06"><div class="mini-day-on"><a href="/calendar/2016/12">6</a></div></td><td class="wed mini past" id="calendar-2016-12-07"><div class="mini-day-on"><a href="/calendar/2016/12">7</a></div></td><td class="thu mini past" id="calendar-2016-12-08"><div class="mini-day-on"><a href="/calendar/2016/12">8</a></div></td><td class="fri mini past" id="calendar-2016-12-09"><div class="mini-day-on"><a href="/calendar/2016/12">9</a></div></td><td class="sat mini past" id="calendar-2016-12-10"><div class="mini-day-on"><a href="/calendar/2016/12">10</a></div></td> </tr>
 <tr class="odd"><td class="sun mini past" id="calendar-2016-12-11"><div class="mini-day-off"><a href="/calendar/2016/12">11</a></div></td><td class="mon mini past" id="calendar-2016-12-12"><div class="mini-day-off"><a href="/calendar/2016/12">12</a></div></td><td class="tue mini past" id="calendar-2016-12-13"><div class="mini-day-on"><a href="/calendar/2016/12">13</a></div></td><td class="wed mini past" id="calendar-2016-12-14"><div class="mini-day-on"><a href="/calendar/2016/12">14</a></div></td><td class="thu mini past" id="calendar-2016-12-15"><div class="mini-day-on"><a href="/calendar/2016/12">15</a></div></td><td class="fri mini past" id="calendar-2016-12-16"><div class="mini-day-on"><a href="/calendar/2016/12">16</a></div></td><td class="sat mini past" id="calendar-2016-12-17"><div class="mini-day-off"><a href="/calendar/2016/12">17</a></div></td> </tr>
 <tr class="even"><td class="sun mini past" id="calendar-2016-12-18"><div class="mini-day-on"><a href="/calendar/2016/12">18</a></div></td><td class="mon mini past" id="calendar-2016-12-19"><div class="mini-day-on"><a href="/calendar/2016/12">19</a></div></td><td class="tue mini past" id="calendar-2016-12-20"><div class="mini-day-on"><a href="/calendar/2016/12">20</a></div></td><td class="wed mini past" id="calendar-2016-12-21"><div class="mini-day-on"><a href="/calendar/2016/12">21</a></div></td><td class="thu mini past" id="calendar-2016-12-22"><div class="mini-day-on"><a href="/calendar/2016/12">22</a></div></td><td class="fri mini today" id="calendar-2016-12-23"><div class="mini-day-on"><a href="/calendar/2016/12">23</a></div></td><td class="sat mini future" id="calendar-2016-12-24"><div class="mini-day-off"><a href="/calendar/2016/12">24</a></div></td> </tr>
 <tr class="odd"><td class="sun mini future" id="calendar-2016-12-25"><div class="mini-day-off"><a href="/calendar/2016/12">25</a></div></td><td class="mon mini future" id="calendar-2016-12-26"><div class="mini-day-on"><a href="/calendar/2016/12">26</a></div></td><td class="tue mini future" id="calendar-2016-12-27"><div class="mini-day-off"><a href="/calendar/2016/12">27</a></div></td><td class="wed mini future" id="calendar-2016-12-28"><div class="mini-day-on"><a href="/calendar/2016/12">28</a></div></td><td class="thu mini future" id="calendar-2016-12-29"><div class="mini-day-on"><a href="/calendar/2016/12">29</a></div></td><td class="fri mini future" id="calendar-2016-12-30"><div class="mini-day-off"><a href="/calendar/2016/12">30</a></div></td><td class="sat mini future" id="calendar-2016-12-31"><div class="mini-day-on"><a href="/calendar/2016/12">31</a></div></td> </tr>
</tbody>
</table>
</div></div>
</div></div>
          </div>
    <div>
      <ul>
        <li><a href="/calendar?filter0=95">GOVERNMENT CALENDAR</a></li>
        <li><a href="/calendar?filter0=134">ARTS/ENTERTAINMENT CALENDAR</a></li>
        <li><a href="/calendar?filter0=97">COMMUNITY CALENDAR</a></li>
      </ul>
    </div>
    <div class="secftr">&nbsp;</div>
  </div><!--/calendars-->
  <div id="source_picks" class="block">
    <div class="section"><div class="sec_title_small sechdr"><h2>Source Picks</h2></div><dl><dt><a href="/content/news/local-news/2016/12/22/crime-stoppers-puts-dent-crime-2016">Crime Stoppers Puts Dent in Crime in 2016</a></dt><dd><p>The anonymous tip service, Crime Stoppers USVI, helped officials put a dent in crime and rewarded people who supplied information to help solve cases while protecting their identity.</p><a href="/content/news/local-news/2016/12/22/crime-stoppers-puts-dent-crime-2016">READ ENTIRE ARTICLE</a><br />2016-12-22 22:14:42</dd><dt><a href="/content/news/local-news/2016/12/21/senate-approves-nominees-and-rezonings-overrides-vetoes">Senate Approves Nominees and Rezonings; Overrides Vetoes </a></dt><dd><p>The V.I. Legislature overrode Gov. Kenneth Mapp's veto Tuesday to enact legislation that expands the circumstances where a temporary physicians license can be granted, among other actions.</p><a href="/content/news/local-news/2016/12/21/senate-approves-nominees-and-rezonings-overrides-vetoes">READ ENTIRE ARTICLE</a><br />2016-12-21 22:48:20</dd><dt><a href="/content/news/local-news/2016/12/21/annual-public-school-assessment-shows-improved-student-performanc">Annual Public School Assessment Shows Improved Student Performance</a></dt><dd><p>V.I. public school students achieved slightly higher scores overall on their 2015-16 Smarter Balanced assessment tests relative to 2014-15, the first school year the territory used the assessment system.</p><a href="/content/news/local-news/2016/12/21/annual-public-school-assessment-shows-improved-student-performanc">READ ENTIRE ARTICLE</a><br />2016-12-21 22:39:24</dd></dl></div>  </div>
</div>

<!-- end inner_right -->

<!--/in_inright_column.tpl.php-->
<div class="container">
    <div class="node_ad_top">
      <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_banner_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=501b64d'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=3&amp;n=501b64d' /></a></noscript>      <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_banner_2');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=501b64d'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=3&amp;n=501b64d' /></a></noscript>    </div>

    <div id="story" class="node">
            <div class="section_paper">
        Local news &mdash; St. John      </div>
      <div class="icons">
        <img src="/sites/visource.com/themes/visource/images/comment.jpg" alt="Comment"><a href="/user/login">Log in</a> or <a href="http://register.visource.com?destination=http://stjohnsource.com/node/146728">Register</a> to Comment<a href="/forward?path=node/146728" rel="nofollow"><img src="/sites/visource.com/themes/visource/images/email.jpg" alt="E-mail">E-MAIL</a><a href="/print/146728" rel="nofollow"><img src="/sites/visource.com/themes/visource/images/print.jpg" alt="Print">PRINT</a>      </div>
      <div class="story_title">
        Crime Stoppers Puts Dent in Crime in 2016      </div>
      <div class="byline">
        By Source Staff &mdash; <span class="date">December 22, 2016</span>      </div>
      <div class="content">
        <span class='print-link'></span><div>
</div>
<div>The anonymous tip service, Crime Stoppers USVI, helped officials put a dent in crime and rewarded people who supplied information to help solve cases while protecting their identity, board members learned at a meeting Monday.</div>
<div>At its annual meeting, the board reiterated that Crime Stoppers is a nonprofit anonymous tip line for residents of the territory and visitors to submit tips regarding criminal activity. Residents with information about a crime can phone the service at 1-800-222-8477, or go online at <a href="http://www.crimestoppersvi.org" title="www.crimestoppersvi.org">www.crimestoppersvi.org</a>, to report it.</div>
<div>The service keeps the caller's name secret and pays rewards for tips that help solve a crime or bring a criminal to justice.</div>
<div>According to Glenn Dratte, the V.I. Police Department&rsquo;s public information officer, Crime Stoppers USVI paid residents about $17,000 during 2016.</div>
<div>Residents now can also use the P3Tips mobile app on their cell phones, which allows users to submit tips from anywhere, anytime, from their phones, said Laurie Dunton, chairwoman of Crime Stopper USVI.</div>
<div>The application P3Tips has increased the number of tips submitted for the year compared to previous years, according to the VIPD.</div>
<div>The system has resulted in the solving of six homicide cases, the apprehension of two fugitives, the seizure of about $280,000 worth of seized drugs, the recovery of $90,000 in property, and the removal of several illegal weapons from the territory.</div>
<div>Those attending the meeting included Police Commissioner Delroy Richards; St. Thomas Chief of Police Jason Marsh; St. Croix Deputy Chief Mark Corneiro; Lt. Maria Jones, special assistant to commissioner-Crime Stoppers St. Thomas; and Det. Daniel Rodriquez of the Animal Cruelty Unit.</div>
<div>Members of Crime Stoppers are distributing new brochures throughout neighborhoods on all islands, encouraging the public to visit the website and to download the mobile app at www.P3Tips.com.</div>
<div id="midartadwrap">Advertising (<a href="#skip">skip</a>)<div id="midartad"><script type='text/javascript'><!--// <![CDATA[
OA_show('stj_mid_art_5_1');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=0b25688'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=37&amp;n=0b25688' /></a></noscript></div></div><div><a name="skip"></a></div><p>      </div>
    </div>
    <div class="story_section_trail">
      <a href="/story/News%2CLocal+news">Read more stories in Local news&raquo&raquo</a>    </div>
    <div class="node_ad">
      <script type='text/javascript'><!--// <![CDATA[
OA_show('stj_banner_3');
// ]]> --></script><noscript><a target='_blank' href='http://ads.visource.com/www/delivery/ck.php?n=501b64d'><img border='0' alt='' src='http://ads.visource.com/www/delivery/avw.php?zoneid=3&amp;n=501b64d' /></a></noscript>    </div>
  </div>
</div> <!-- #story_tpl -->
<!--/node-story.tpl.php-->
<div id="comments"><div id="comments_other"></div></div>        
        <!-- end main content -->
              </div><!--/content-left -->
      <div id="bottom_links">
        <div id="center_bottom_right" >
          <div id="paid_links" class="section links em">
            <div class="sec_title_small sechdr">
              <h2>SPONSORED LINKS</h2>
            </div>
            <ul>
              <div class='view view-paidlink'><div class='view-content view-content-paidlink'><!--views-list-paidlink.tpl.php-->

<li><a href="http://www.maho.org/">Welcome to Maho Bay Camps and Estate Concordia Preserve! </a>
</li>
<!--/views-list-paidlink.tpl.php-->
<!--views-list-paidlink.tpl.php-->

<li><a href="http://www.stjohnusvirealestate.com/">Tropical Properties: Real Estate and Development</a>
</li>
<!--/views-list-paidlink.tpl.php-->
</div></div>
            </ul>
          </div>
        </div>
        <div id="center_bottom_inright">
          <div id="visitors_center" class="section links"><div class="sec_title_small sechdr"><h2>Visitors&rsquo; Center</h2></div><ul><li><a href="/content/visitors-center/transportation/2001/08/06/st-john-taxi-rates">ST. JOHN TAXI RATES</a></li><li><a href="/content/visitors-center/dining-out/2011/07/29/st-john-restaurant-guide">St. John Restaurant Guide</a></li><li><a href="/content/visitors-center/accommodations/2009/07/31/source-guide-st-john-accommodations-2009">Source Guide to St. John Accommodations - 2009</a></li></ul></div>          <div id="lifestyles" class="section links"><div class="sec_title_small sechdr"><h2>Lifestyles</h2></div><ul><li><a href="/content/lifestyles/religion/2005/11/27/religious-services-directory">Religious Services Directory</a></li><li><a href="/content/lifestyles/food-and-wine/2016/12/01/ridge-reef-farm-open-registration-csa-program-january">Ridge to Reef Farm to Open Registration for CSA Program in January  </a></li><li><a href="/content/lifestyles/health-fitness/2016/11/05/doh-holds-open-house-de-castro-clinic">DOH Holds Open House at De Castro Clinic</a></li></ul></div>          <div id="blog-section-links" class="section links"><div class="sec_title_small sechdr"><h2>Opinion</h2></div><ul><li><a href="/blog/shaun-pennington/2011/08/31/vi-answer-desk">The V.I. Answer Desk</a></li><li><a href="/content/commentary/open-forum/2016/12/21/vi-businesses-cannot-afford-higher-viesa-rates">V.I. Businesses Cannot Afford Higher VIESA Rates</a></li><li><a href="/content/commentary/op-ed/2016/12/19/vi-businesses-continue-bear-brunt-proposed-tax-increases">V.I. Businesses Continue to Bear Brunt of Proposed Tax Increases</a></li></ul></div>        </div>
        <div id="center_bottom_left">
          <div id="business" class="section links"><div class="sec_title_small sechdr"><h2>Business</h2></div><ul><li><a href="/content/business/st-thomas-business/2016/12/17/vi-certified-public-manager-program-accepting-applica">V.I. Certified Public Manager Program Accepting Applications for 2017-2018 </a></li><li><a href="/content/business/st-thomas-business/2016/12/17/icmc-invites-college-seniors-recent-graduates-career-">ICMC Invites College Seniors, Recent Graduates to Career Opportunities Info Session</a></li><li><a href="/content/business/st-thomas-business/2016/12/09/sba-appoints-new-senior-area-manager-st-thomasst-john">SBA Appoints New Senior Area Manager on St. Thomas/St. John</a></li></ul></div>          <div id="community" class="section links"><div class="sec_title_small sechdr"><h2>Community</h2></div><ul><li><a href="/content/community/organizations/2009/09/01/st-john-clubs-and-organizations-directory">St. John Clubs and Organizations Directory</a></li><li><a href="/content/community/miscellaneous/2016/12/23/vi-guardsmen-share-holiday-cheer-my-brother-s-table">V.I. Guardsmen to Share Holiday Cheer at My Brother’s Table</a></li><li><a href="/content/community/schools/2016/12/22/public-schools-dismiss-all-students-noon-friday-dec-23">Public Schools to Dismiss All Students at Noon, Friday, Dec. 23</a></li></ul></div>          <div id="local_sports" class="section links"><div class="sec_title_small sechdr"><h2>Local sports</h2></div><ul><li><a href="/content/news/local-sports/2016/12/20/usvi-volleyball-federation-re-elects-lucille-hobson">USVI Volleyball Federation Re-elects Lucille Hobson </a></li><li><a href="/content/news/local-sports/2016/12/14/usvi-amateurs-clean-caribbean-boxing-championships">USVI Amateurs Clean Up at Caribbean Boxing Championships</a></li><li><a href="/content/news/local-sports/2016/12/07/dutchteam-wins-carlos-aguilar-match-race">DutchTeam Wins Carlos Aguilar Match Race</a></li></ul></div>         </div>
         <div id="center_bottom_inleft" >
          <div id="local_government" class="section links"><div class="sec_title_small sechdr"><h2>Local government</h2></div><ul><li><a href="/content/news/local-government/2016/12/22/viwma-announces-holiday-hours-operation">VIWMA Announces Holiday Hours of Operation</a></li><li><a href="/content/news/local-government/2016/12/21/governor-grants-holiday-leave-nonessential-employees">Governor Grants Holiday Leave to Nonessential Employees </a></li><li><a href="/content/news/local-government/2016/12/21/viedc-board-hold-public-hearing-tax-benefits">VIEDC Board to Hold Public Hearing on Tax Benefits </a></li></ul></div>          <div id="arts-entertainment" class="section links"><div class="sec_title_small sechdr"><h2>Arts/Entertainment</h2></div><ul><li><a href="/content/arts-entertainment/movies/2016/09/13/now-playing-sing-and-passengers">Now Playing: “Sing” and “Passengers”</a></li><li><a href="/content/arts-entertainment/showcase/2016/12/21/bookworm-courage-soar">The Bookworm: &#039;Courage to Soar&#039;</a></li><li><a href="/content/arts-entertainment/showcase/2016/12/14/bookworm-gift-bob">The Bookworm: ‘A Gift from Bob’</a></li></ul></div>        </div>
      </div>
      <div id="footer">
        <div class="primary_links">
          <a href="/story/News">News</a> | <a href="/story/Community">Community</a> | <a href="/story/Arts-Entertainment">Arts/Entertainment</a> | <a href="/story/Commentary">Opinion</a> | <a href="/story/Lifestyles">Lifestyles</a> | <a href="/story/Visitors%2BCenter">Vistior&#039;s Center</a> | <a href="/calendar">Calendars</a> | <a href="/classifieds">Classifieds</a> | <a href="/polls">Polls</a> | <a href="/image_galleries">Image Galleries</a> | <a href="/audio_galleries">Audio Galleries</a> | <a href="/story/Community%2CData">Government &amp; Community Data</a> | <a href="/archives">Search</a> | <a href="/rss">RSS</a> | <a href="/contact">Contact Us</a> | <a href="/about">About Us</a> | <a href="/tos">Terms of Use</a> | <a href="/privacy">Privacy Policy</a>        </div>
                  Copyright &copy; V.I. Source Publications, Inc.
              </div>
    </div><!--/column_center-->
  </div><!--/content-area-->
</div><!--/wrapper-->
</body>
</html>
<!--/page.tpl.php-->
